Zomebies don't hurt
#1
Hi i have problem with my server, first problem was kicked by scriptadmin or something like that ..then i set  game_lan_mode  to 1. Now it's problem that player's can't be hurt by zombies... .

on server:
Reply
#2
Hi my friend I tried to play and zombies hurt the players in the game.Makes everything ok.It worked for me.
Greeting
Reply
#3
(04.02.2019, 05:52 PM)piko Wrote: Hi my friend I tried to play and zombies hurt the players in the game.Makes everything ok.It worked for me.
Greeting

Yeah, because i installed another version  2.2.2 i think now its all fu..t up ;Wink i will try now reinstall all server and all then will we see Smile
Reply
#4
(05.02.2019, 08:39 PM)FloKy.sLo Wrote:
(04.02.2019, 05:52 PM)piko Wrote: Hi my friend I tried to play and zombies hurt the players in the game.Makes everything ok.It worked for me.
Greeting

Yeah, because i installed another version  2.2.2 i think now its all fu..t up ;Wink i will try now reinstall all server and all then will we see Smile

Ok  Smile
Reply
#5
(06.02.2019, 11:02 AM)piko Wrote:
(05.02.2019, 08:39 PM)FloKy.sLo Wrote: Yeah, because i installed another version  2.2.2 i think now its all fu..t up ;Wink i will try now reinstall all server and all then will we see Smile

Ok  Smile

I make clean install of Ubuntu 18 and cod4x.me think then i install mod and all works fine only lan mode i need to have to 1.
Reply
#6
Gents,
First you should write what server you have.....
RotU Revolution version is 0.7 ( RotU 2.2.2. is not our) and we using codx server 1.8
Reply




Users browsing this thread: 2 Guest(s)