Thread Contributor: blowoffrotu r map rotation
#1
Hello

Who can help me to set maps?
My first map is now mp_backlot but i dont know why Smile
How i cant set quake3 arena for first map? Thanks
Reply
#2
Checklist:
- Are the maps you want to play inside the usermaps folder?
- Did you configure sv_maprotation_1 in the maps.cfg?
- Is the maps.cfg being executed/read on startup?
Reply
#3
Hello and thanks for replay

Here is my maps.cfg
Code:
// Map Rotation// This is a collection of maps that ran on our public testing server on release. You can find a mappack of said maps on puffyforum.com
set sv_maprotation_1 "map mp_surv_pacman map mp_draw map mp_ffc_de_attack map mp_fnrp_2013 map mp_fnrp_ancient_italy map mp_surv_oldbunker map mp_surv_new_moon_lg map mp_fnrp_beach map mp_surv_village map mp_bsf_tunnel_v2 map mp_fnrp_secret_base map mp_fnrp_hl map mp_fnrp_re4village_v2 map mp_fnrp_bigfight map mp_surv_trap map mp_fnrp_simpsons map mp_fnrp_treehouse map mp_fnrp_clinic map mp_surv_plaza map mp_surv_skatepark map mp_fnrp_cube map mp_fnrp_market map mp_fnrp_mountains map mp_fnrp_bridge map mp_fnrp_corridors map mp_fnrp_dock_v2 map mp_fnrp_dock map mp_fnrp_meadow map mp_fnrp_piramides map mp_fnrp_gas map mp_fnrp_soccer_match map mp_fnrp_warehouse map mp_surv_dead_night map mp_surv_ffc_arena map mp_surv_fregata map mp_surv_gold_rush map mp_surv_graveyard map mp_surv_oldwest_v2 map mp_surv_snow_haven"




// Can be continued until sv_maprotation_20

Did you configure sv_maprotation_1 in the maps.cfg? Yes i config all

Is the maps.cfg being executed/read on startup? Yes like this :


exec maps.cfg
exec rotu.cfg
exec shop.cfg
exec gametype_fix.cfg
Reply
#4
And are these maps inside your usermaps folder? Have you tried manually changing to these maps? (rcon change_map <mapname>)
Reply
#5
Yes and all work but first map is always backlot but i dont know why...
Reply
#6
if you want quake3 arena first set the sv_maprotation "map mp_fnrp_quake3_arena map ... etc.. "
Reply
#7
i try already but not work.
Reply
#8
Try adding

+map_rotate

to the end of your command line.
Reply
#9
Thanks all for help me, now work fantastic Smile

I change maprotation_1 to maprotation and now work.
Reply




Users browsing this thread: 1 Guest(s)