kicked by scriptadmin! Help
Hi guys i just installed RotU-R on my server , when i connect to the server i get kicked almost straight away with the message kicked by scriptadmin! . I use a legit cod4 key and was just wondering if there was a fix for this error. its the first time i have seen this popup on any server.

any info would be great



some of the log file
^2Processed 5 bytes for client Casper
SV_ExecuteReliableMessage() cmd: 5
^2Processed 35 bytes for client Casper
clientDownload: 0 : begining "Mods/rotu-r-alpha/weapons.iwd"
Writing Mods/rotu-r-alpha/weapons.iwd len 276792
Player Casper^7, 0 dropped: EXE_DISCONNECTED
Going from CS_FREE to CS_CONNECTED for Player num 2 from:<=>
SV_ExecuteReliableMessage() cmd: 8
^2Processed 71 bytes for client Player
SV_ExecuteReliableMessage() cmd: 8
^2Processed 6 bytes for client Player
SV_ExecuteReliableMessage() cmd: 9
Received packet 0 of stats data
^2Processed 8201 bytes for client Player
Say Player: I'm a hacking idiot, for which I now get kicked!
Player Player^7, 2 dropped: Player kicked by scriptadmin

SquintSquintSquint i can assure you i do NOT use cheats ... hmmmmmm

any help would be great guys
I also have the same problem happening with my server. since moving to COD4x18 Server
This happens when your GUID is not valid (32 characters with 0-9 and a-f). It might be that CoD4 1.8 modifies them. Currently I can't do anything about it.

Are you running a LAN server or is it an online server?
Its a online server that I run in my house. howeven people from an outside connection have the same issue either way I change the settings. It worked Fine with cod4x17a, "but had a lot of server crashes, So I was trying to update to COD4x18 to see if it would solve the issue.
try to find answer here:
great guys there...

set game_lan_mode 1

in the rotu.cfg.
Here is the script if you interested with description:

Users browsing this thread: 1 Guest(s)