WARNING: CoD4x17a Servers
#1
Hey all. Just recieved word from my Ninja and you might want to spread the word, thanks! Thumbup

On CoD4X17A servers it is very important to either disable/remove/deactivate the autoupdate or compile it from sourcecode.

As an alternative you can upgrade your servers to Cod4x18.


Do not ignore this message. Ignoring results in compromised servers.


Please also share this message with other cod4-server admins.


Reply
#2
hm.....
We had that (1.7 version) on some german servers and there wasn't problems (only recording didn't work)
But yes...all of them moved to 1.8 version (to be exact 1.8-15.1)
Reply
#3
I always saw something like that coming.

Any instructions as to how to deactivate the autoupdate? That is definitely missing in this warning.

EDIT: For Linux Rootservers, add this to the file /etc/hosts

Code:
127.0.0.1 iceops.in
Reply
#4
At cod4x.me is an update available to fix that now.

Sorry for late reply Unsure
Reply




Users browsing this thread: 1 Guest(s)